Configurator4の延命措置

| コメント(5) | トラックバック(0)
先日から2014を実戦投入しています。わたしが作ったパネルはマニフェストの更新のみでほぼ動作する事が分かっています。で、2014になって何が変わったのかというと、この界隈はほぼ変化なしと言う事みたいです。ですので、新しい項目は追加していません。詳細は以前の記事を検さ(ry
ぶっちゃけ、大々的にやることでもないのでさらりと。以下がダウンロードリンクです。

http://goo.gl/cMn8px

Configurator4用「bundle」です。既存のものと入れ替えて利用します。AI及びIDのCC 2014版がメニューに追加されます。

トラックバック(0)

トラックバックURL: /502

コメント(5)

勉強させていただいております。
少し前の記事へのコメントで申し訳ないのですが、illutratorCS6用のzxpを
書き出したのですが、「有効な署名がありません」とExtension Managerで
はじかれてしまいます。

調べてはみましたが、どこが悪いのかわかりませんでした。
ご教授いただけると幸いです。よろしくお願いします。

Configuratorでは2種類の認証が利用されます。一つはPKCS12形式の認証ファイルを利用するものと、geoTrustのタイムスタンプサーバーを利用したものです。件のメッセージは認証ファイル関連の情報が正常でない場合に見受けられるものです。一度、認証用ファイルを生成し直し、新しい認証ファイルで再度パッケージ処理してみて下さい。

返信ありがとうございました。
作り直してもダメなようです。CS5だと同じやり方で通るのですが、なぜかCS6だけ
はじかれてしまって。もっと四苦八苦してみます。
ありがとうございます。

ZXPファイルはPKから始まります。ので、正体はカスタム化されたZIPファイルです。StuffuIt等ならドロップするだけで解凍できます。
そして、サイン関連の情報はMETA-INFフォルダ内のsignatures.xmlファイルに記述されています。まずはこの辺りをチェックしてみて下さい。各情報はbase64でエンコードされていますのでご注意ください。
また、解凍してしまうと普通にエクステンションのフォルダ構造を取っていますので、プレイヤーデバッグモードの設定をしてあれば、手動でextensionsフォルダに投入する事により動作テストは可能です。
更にこのフォルダ自体をbuilderで処理する事によりCSSDK経由のzxpを生成する事ができます。なお、builderを利用する場合、予めサイン関連情報を破棄しておく必要があります。
ご参考までに。

https://goo.gl/N8gz9J
単純におかしなバンドルになっていたということですw
すみませ〜ん。訂正したバンドルを投入して下さい。

コメントする

このブログ記事について

このページは、tenが2014年6月25日 12:19に書いたブログ記事です。

ひとつ前のブログ記事は「Illsutratorのスプラッシュがこわい?」です。

次のブログ記事は「BridgeMailer for Mac」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。

OpenID対応しています OpenIDについて
Powered by Movable Type 5.12

    follow? twitter...     
    available on exchange